• Advertisement

Ustawienie dźwięku 5.1 w Windows 7

Wszelkie urządzenia elektroniki użytkowej, np. MP3, konsole.

Post by boczkens » 11 Jun 2011, o 08:40

Witam.

Do komputera (Win7 HP x64) mam podłączony amplituner Yamaha RX-V367, pod którego zaś jest podłączony zestaw głośników 5.1 VoiceKraft. Problem polega na tym, że gdy zmienię konfigurację głośników z 2.1 na 5.1 to dźwięk jest dziwny, jakby przyciszony. Gdy klikam na poszczególne głośniki to sygnał testowy słychać tylko z przednich kolumn (tylne efektówki, centralna i subwoofer milczą, choć gdy odtwarzam muzykę to coś tam brzęczą). W konfiguracji 2.1 wszystko jest ok. W zasadzie amplituner robi swoje i nie potrzebne jest mi to ustawienie lecz chciałbym wiedzieć dlaczego konfiguracja 5.1 działa nie poprawnie.

Pozdrawiam,
boczek
Motorola T205 > SE T290i > SE K300i > Nokia 3110 Classic > Nokia E66 > Nokia 6210 Navigator > Samsung Omnia > Nokia C6-00 > Nokia E7-00 > HTC One
boczkens Male
Friend

User avatar
 
Offline
 
Telefon: HTC One
Soft: Android 4.4.3
Operator: Plus
Age: 20
Location: Breslau

Joined: 23 Apr 2009
Online: 42d 18h 8m 16s
Posts: 955Topics: 56
Reputation point: 1599
    Windows 7 Firefox

Post by adam111 » 27 kwi 2009, o 00:00

BoTs RoX! :D
adam111 Mężczyzna
Oddajcie mi cześć!
50%

Avatar użytkownika
 
Online
 
Telefon: Nokia 3110c
Soft: v. 05.50
Operator: -----

Joined: 30 mar 2009
Online:
Posts:    •  Topics:  
    Ubuntu  Firefox

Post by IuDeX » 11 Jun 2011, o 10:14

Na pewno masz dobrze podłączone? 6 jacków z tyłu podłączonych?
Image
IuDeX Male
Moderator

User avatar
 
Offline
 
Telefon: SE XPERIA Tipo
Soft: Android 4.0.4
Operator: Play
Age: 20
Location: Poznań

Joined: 22 Aug 2009
Online: 155d 16h 23m 14s
Posts: 4075Topics: 125
Reputation point: 3603
    Windows 7 Chrome

Post by krzysztof » 11 Jun 2011, o 10:26

tu masz link jak ustawic dzwiek 5.1 moze pomoze

Code: Select all
Please Login or Register, to see this Content
Image

Image
krzysztof Male
czarny
30%

User avatar
 
Offline
 
Telefon: nokia E52
Soft: siemanO CFW 081.003.PL
Operator: Orange
Age: 35
Location: Gdynia

Joined: 27 Apr 2009
Online: 7d 18h 42m 27s
Posts: 75Topics: 9
Reputation point: 28
    Windows XP Opera

Post by boczkens » 11 Jun 2011, o 10:31

IuDeX, to nie jest 6 jacków. Podłączenie jest bezpośrednio na kable podłączone do amplitunera (kabel od głośnika rozdziela się na dwie części i te wpięte są w takie jakby zatrzaski których jest 5). Jedynie Subwoofer jest podłączony jackiem.

[ Dodano: 11 cze 2011, o 11:31 ]
krzysztof, obczaj ostatni post w temacie, który podlinkowałeś. Czy nick zadającego pytanie nie wydaje Ci się zaskakująco podobny do mojego? Poza tym próbowałem już ustawiać na wszystkie możliwe opcje i nadal nic.
Motorola T205 > SE T290i > SE K300i > Nokia 3110 Classic > Nokia E66 > Nokia 6210 Navigator > Samsung Omnia > Nokia C6-00 > Nokia E7-00 > HTC One

Za ten post boczkens otrzymał/a punkty reputacji.
boczkens Male
Friend

User avatar
 
Offline
 
Telefon: HTC One
Soft: Android 4.4.3
Operator: Plus
Age: 20
Location: Breslau

Joined: 23 Apr 2009
Online: 42d 18h 8m 16s
Posts: 955Topics: 56
Reputation point: 1599
    Windows 7 Firefox

Post by _NeedSpeed_ » 11 Jun 2011, o 11:36

boczkens, jak jest podpięty ampli z kompem?
Nokia N8-00 Dark Grey | Nokia AD-54 + Sony Ericsson HPM-70 | Nokia CA-75U | Nokia CA-156 | Nokia CA-157 | Nokia MD-8
_NeedSpeed_ Male
Pozytywnie zakręcony!
Junior Admin

User avatar
 
Offline
 
Telefon: RM-596
Soft: 111.040.1511
Operator: Orange
Age: 18
Location: Podkarpacie!

Joined: 27 Apr 2009
Online: 173d 10h 1m 2s
Posts: 4446Topics: 225
Reputation point: 4740
    Windows XP Opera

Post by ZiomalMarcin » 11 Jun 2011, o 11:56

5.1 w 7... na ten temat można książki pisać :|

Ogólnie ja mam ustawienie 5.1, z wypełnieniem głośnika (na tym progsie od realteka), środowisko pokój z opcją wyrównywanie głośności i jako tako to działa.

Sam szukałem informacji na ten temat czemu to tak źle działa, to dowiedziałem się, że obsługa 5.1 i innych jest spartaczona i kiedyś mają to naprawić.
Paralotnie i nie tylko - Mój kanał na YT
Image
Lipiec 1992 - 2.0 ABT (90 HP) + LPG

Za ten post ZiomalMarcin otrzymał/a punkty reputacji.
ZiomalMarcin Male
Fanatyk Audi 80 :D
Junior Admin

User avatar
 
Offline
 
Telefon: Sony Xperia L
Soft: 4.4.4 | CM11 | FXP
Operator: Heyah
Age: 22
Location: Polska

Joined: 7 Mar 2009
Online: 166d 12h 52m 18s
Posts: 4077Topics: 111
Reputation point: 5325
    Windows 7 Firefox

Post by boczkens » 11 Jun 2011, o 12:56

Dzięki Ziomal ;)
Motorola T205 > SE T290i > SE K300i > Nokia 3110 Classic > Nokia E66 > Nokia 6210 Navigator > Samsung Omnia > Nokia C6-00 > Nokia E7-00 > HTC One
boczkens Male
Friend

User avatar
 
Offline
 
Telefon: HTC One
Soft: Android 4.4.3
Operator: Plus
Age: 20
Location: Breslau

Joined: 23 Apr 2009
Online: 42d 18h 8m 16s
Posts: 955Topics: 56
Reputation point: 1599
    Nieznany Opera

Post by IuDeX » 11 Jun 2011, o 16:03

Jaka tam spartaczona? O co chodzi? Wszystko działa idealnie.
_NeedSpeed_ wrote:boczkens, jak jest podpięty ampli z kompem?

Czy to jest to 6 jacków? Musi być, bo inaczej nie ma opcji działać.
Image
IuDeX Male
Moderator

User avatar
 
Offline
 
Telefon: SE XPERIA Tipo
Soft: Android 4.0.4
Operator: Play
Age: 20
Location: Poznań

Joined: 22 Aug 2009
Online: 155d 16h 23m 14s
Posts: 4075Topics: 125
Reputation point: 3603
    Windows 7 Chrome

Post by boczkens » 11 Jun 2011, o 18:02

IuDeX, nie, jest to jeden jack. Rozumiem, że aby komputer sam rozdzielał na 5.1 musiałbym podpiąć 6 jacków? 6 kabli? Chyba Ich po***ało. :) Amplituner mi wystarczy.
Last edited by boczkens on 11 Jun 2011, o 18:02, edited 1 time in total.
Motorola T205 > SE T290i > SE K300i > Nokia 3110 Classic > Nokia E66 > Nokia 6210 Navigator > Samsung Omnia > Nokia C6-00 > Nokia E7-00 > HTC One
boczkens Male
Friend

User avatar
 
Offline
 
Telefon: HTC One
Soft: Android 4.4.3
Operator: Plus
Age: 20
Location: Breslau

Joined: 23 Apr 2009
Online: 42d 18h 8m 16s
Posts: 955Topics: 56
Reputation point: 1599
    Windows 7 Firefox

Post by IuDeX » 11 Jun 2011, o 23:38

No to jakim cudem chcesz przesłać sygnałem analogowym, trzema żyłami 6 kanałów? 6 kabli w przypadku przesyłu analogowego.
Twój błąd, a nie Windowsa.

[ Dodano: 12 cze 2011, o 00:38 ]
ZiomalMarcin wrote:5.1 w 7... na ten temat można książki pisać

nt. kompletnej nieznajomości tematu przez wielu userów również można pisać książki. Nawet kilka tomów. :hihi:
Image

Za ten post IuDeX otrzymał/a punkty reputacji.
IuDeX Male
Moderator

User avatar
 
Offline
 
Telefon: SE XPERIA Tipo
Soft: Android 4.0.4
Operator: Play
Age: 20
Location: Poznań

Joined: 22 Aug 2009
Online: 155d 16h 23m 14s
Posts: 4075Topics: 125
Reputation point: 3603
    Windows 7 Chrome

Post by boczkens » 12 Jun 2011, o 14:19

wy***ane ;) Amplituner i tak rozdziela dźwięk na 5.1 :P. Skoro Windows nie chce współpracować to ja się narzucał nie będę xD. Do zamknięcia.
Motorola T205 > SE T290i > SE K300i > Nokia 3110 Classic > Nokia E66 > Nokia 6210 Navigator > Samsung Omnia > Nokia C6-00 > Nokia E7-00 > HTC One
boczkens Male
Friend

User avatar
 
Offline
 
Telefon: HTC One
Soft: Android 4.4.3
Operator: Plus
Age: 20
Location: Breslau

Joined: 23 Apr 2009
Online: 42d 18h 8m 16s
Posts: 955Topics: 56
Reputation point: 1599
    Windows 7 Firefox

Post by ZiomalMarcin » 12 Jun 2011, o 14:54

IuDeX wrote:Jaka tam spartaczona? O co chodzi? Wszystko działa idealnie.

To wyjaśnij mi skoro na XP grały wszystkie głośniki przy samym ustawieniu 5.1 a na 7 muszę dodatkowo ustawić środowisko "Pokój" a i tak dźwięk jest do kitu bo jakieś śmieszne echo się robi?

IuDeX wrote:nt. kompletnej nieznajomości tematu przez wielu userów również można pisać książki. Nawet kilka tomów.

Skoro mam 7 i zestaw 5.1 i osobiście szukałem informacji na ten temat, to chyba jakiś procent znajomości mam. I nie kozacz :P
Paralotnie i nie tylko - Mój kanał na YT
Image
Lipiec 1992 - 2.0 ABT (90 HP) + LPG
ZiomalMarcin Male
Fanatyk Audi 80 :D
Junior Admin

User avatar
 
Offline
 
Telefon: Sony Xperia L
Soft: 4.4.4 | CM11 | FXP
Operator: Heyah
Age: 22
Location: Polska

Joined: 7 Mar 2009
Online: 166d 12h 52m 18s
Posts: 4077Topics: 111
Reputation point: 5325
    Windows 7 Firefox

Post by _NeedSpeed_ » 12 Jun 2011, o 16:09

boczkens, ok, rozdziela, ale i tak nie jest to 5.1 tylko stereo ;PP
Nokia N8-00 Dark Grey | Nokia AD-54 + Sony Ericsson HPM-70 | Nokia CA-75U | Nokia CA-156 | Nokia CA-157 | Nokia MD-8
_NeedSpeed_ Male
Pozytywnie zakręcony!
Junior Admin

User avatar
 
Offline
 
Telefon: RM-596
Soft: 111.040.1511
Operator: Orange
Age: 18
Location: Podkarpacie!

Joined: 27 Apr 2009
Online: 173d 10h 1m 2s
Posts: 4446Topics: 225
Reputation point: 4740
    Windows XP Opera


Return to Akcesoria

Who is online

Users browsing this forum: No registered users and 0 guests